Back to overview
Resolved

Relational Database Servers Maintenance

Jun 21, 2026 at 6:00am UTC  –  Jun 21, 2026 at 6:30am UTC
Affected services
Relational Databases

Resolved
Jun 21, 2026 at 6:30am UTC

Maintenance ended

Created
Jun 21, 2026 at 6:00am UTC

🔧 Scheduled Maintenance – Database Servers

Date: June 21, 2026
Time: 06:00 UTC (03:00 Brasília / BRT)
Estimated duration: a few minutes

Our database infrastructure will undergo routine maintenance performed by Google Cloud SQL. During this window, a brief service interruption may occur.

What may be affected:
• Digital Manager Guru platform access
• Transaction processing
• APIs and integrations

We will be actively monitoring the process and will post updates as needed. Services will be restored automatically once maintenance is complete.

Thank you for your patience.